Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • TIMOB-28099iOS: Unable to build Hyperloop Example app on iOS 14 using Xcode 12 Command line tools
    • Hyperloop is currently incompatible with Xcode 12
  • facebook module is not compatible with macOS and has not been rebuilt for SDK 9.2.0
    • As there are no Mac Catalyst binaries built for the Facebook iOS SDK we're currently investigating how we can support macOS in the facebook module. When using the facebook module you will currently get a warning that it needs to be rebuilt

 

SDK Module Versions

 

ModuleAndroid versioniOS version
facebook9.0.08.0.0
ti.cloudpush7.1.0n/a
ti.map5.0.14.0.0
ti.webdialog2.0.02.00
ti.playservices17.1.1n/a
ti.identity3.0.22.0.0
urlSessionn/a3.0.0
ti.coremotionn/a3.0.0
ti.applesigninn/a2.0.0
ti.cloud3.2.113.2.11
hyperloop5.0.35.0.3

...