Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

You’ll need to have the following installed on your machine as the recommended requirements to use Hyperloop 35.0.0+:

  • Appcelerator Studio: 5.0.0+
  • Titanium SDK: 79.0.0+
  • Appcelerator CLI: 7.0.0+
  • Android 4.0.0+ (for Android development)

You can install Appcelerator Studio and Appcelerator CLI to get the latest version of all these components.

...