Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Table of Contents

Important

First-time users are strongly advised to read the PyDev Getting Started, which explains how to properly configure PyDev properly.

Requirements

  • Java 5 or higher (java Java 6 recommended)

At least one of:

...

Main:

Nightly builds:

URLs for PyDev as Eclipse plugin

Urls URLs to use when updating with the Eclipse update manager:

...