Would you like to contribute to the Titanium docs? To get started, sign up for an account on the Appcelerator Wiki and sign our CLA.

Skip to end of metadata
Go to start of metadata
Contents

Updating the Current Version

Studio automatically checks for updates and will notify users of update in a bubble on the bottom right hand corner of the IDE.

You can also manually check for updates within Studio by choosing Check for Appcelerator Updates from the Help menu.

If there are none available, Studio will display a "No updates were found" message.

  1. From the Help menu, select Check for Appcelerator Updates.
  2. If updates are available, the Update Manager will list them.
  3. Check the updates you wish to install and click Next.
  4. Review the updates and Click Next.
  5. Choose the option for I accept the terms of the license agreements and click Finish.
  6. Once the update is complete, you will be prompted to restart Studio for the changes to be applied.

Prior to Release 3.2.0, to check for update, from the Help menu, select Check for Updates

To Turn on Automatic Updates

If you installed Studio as plugins into Eclipse, the automatic update option would be turned off by default. To turn it on:

  1. Open the PreferencesWindow.
    • Windows Users: Go to Window -> Preferences
    • Mac Users: Go to Eclipse -> Preferences
  2. Expand Install/Update and select Automatic Updates.
  3. Check Automatically find new updates and notify me.
  • No labels