Skip to end of metadata
Go to start of metadata

Node

Versions of Node.js supported
StudioVersion
5.1.3 - latest8.16.0
5.0.0 - 5.1.28.x
Icon

If you use any version of Node.js beyond 8.9.x, Studio will hang at launch time.

Not supported
StudioVersion
4.9.14.6 through but not including 6.x
4.3.0 - 4.9.04.6 through but not including 6.x
4.0.0, 4.1.0, and 4.2.0Versions prior to 6.0

CLI

Supported versions of CLI
StudioVersion
5.0.0 and latest6.2.0+
Unsupported versions of CLI
StudioVersion
4.9.16.0.0+
4.3.0 - 4.9.05.0.0+
4.0.0, 4.1.0, and 4.2.04.x

Titanium SDK

Supported versions of SDK
StudioVersion
5.0.0 and latest6.2.0+
Unsupported versions of SDK
StudioVersion
4.9.16.0.0+
4.3.0 - 4.9.05.0.0+
4.0.0, 4.1.0, and 4.2.04.x